WSC 5.3, 5.4 & 5.5 Erweiterte Seiten-Zugangsbeschränkung

Erweiterte Seiten-Zugangsbeschränkung

Rezensionen

1 Kundenrezension
Produktinformation

Erlaubt die Verwendung von SACLs (Zugriffskontrolllisten) bei System-Seiten.

Support Forum
WSC 5.5 / WSF 5.5
Preis
Kostenlos
Downloads
1.919

Produktbeschreibung

Diese Erweiterung für die WoltLab Suite 3 erlaubt die Verwendung von SACLs (Zugriffskontrolllisten) bei System-Seiten.


Das Restriktieren von System-Seiten ist von Haus aus nicht vorgesehen, da der Zugriff meist (nicht immer) über mitgelieferte Benutzergruppen-Rechte geregelt wird. Zudem haben diese Benutzergruppen-Rechte für gewöhnlich keinen Einfluss auf die Anzeige von Menüpunkten, was wiederum einen enormen Einfluss auf die Flexibilität des integrierten CMS hat. Abhilfe schafften bisher nur Workarounds, jedoch kann man nicht bei jedem Community-Betreiber die dazu notwendige, technische Affinität erwarten.

  • Erweiterte Seiten-Zugangsbeschränkung 5.3.2

    Anpassungen für WoltLab Suite 5.4 und neuer
  • Erweiterte Seiten-Zugangsbeschränkung 5.3.1

    Unterstützung für die in WSC 5.4 hinzugefügte Möglichkeit, Berechtigungen zu invertieren
  • Erweiterte Seiten-Zugangsbeschränkung 5.3.0 pl 2

  • Erweiterte Seiten-Zugangsbeschränkung 5.3.0 pl 1

  • Erweiterte Seiten-Zugangsbeschränkung 5.3.0

  • Erweiterte Seiten-Zugangsbeschränkung 5.2.0

  • Erweiterte Seiten-Zugangsbeschränkung 1.1.0

Durchschnittliche Kundenbewertung

5 von 5 (1 Kundenrezension)
  • 4 Sterne (0)
  • 3 Sterne (0)
  • 2 Sterne (0)
  • 1 Stern (0)
Rezension verfassen

Kundenrezensionen

  • Wieder ein klasse PlugIn - danke!

    • Nerd
    • Die Rezension bezieht sich auf: Erweiterte Seiten-Zugangsbeschränkung 5.3.2

    Aktuell 1.884 Downloads und noch keine einzige Rezension, geht gar nicht!


    Das PlugIn macht genau das, was es soll und ist damit eine weitere wichtige Erweiterung der WoltLab Suite aus dem Hause SoftCreatR.dev.


    Vielen Dank!