GPX Maps

  • Hallo,


    das GPX Maps Plugin hat noch kein 5.3 Label ist aber kompatibel mit dieser Version?


    LG,


    Afox

  • Any Feedback to this? Eigentlich wollte ich nur darauf hinweisen dass hier im Shop das 5.3 Label fehlt grinning-squinting-face LG

  • Im WoltLab Store wird das Plugin unter den 5.3 Plugins geführt. Würde vor einem eventuellen Kauf gerne sichergehen dass es auch unter 5.3 und idealerweise 5.4 funktionieren wird. Bitte daher um kurze Antwort und Bestätigung. LG

  • Die Labels darfst du bei uns grundsätzlich ignorieren. Das Produkt wird bei uns sowohl in der Kategorie 5.3, als auch 5.4 aufgeführt. Es kann grundsätzlich davon ausgegangen werden, dass diese Information auch der Wahrheit entspricht. Das Label vergesse ich wiederum meistens grinning-squinting-face


    EDIT:


    Ich habe das Label nun angepasst. Beachte allerdings, dass die Erweiterung mit 5.4 nicht weiter entwickelt und spätestens mit WSC 5.5 nicht mehr offiziell unterstützt wird (aber theoretisch bis WSC 6.0 problemlos funktionieren sollte).

  • Danke für´s Anpassen. War mir fast sicher dass ich vor Kurzem das Plugin nicht unter den 5.3 Erweiterungen finden konnte.


    Ich habe noch eine Frage zu dem Plugin: ist es mit der DSGVO konform? Google Maps ist ja standardmäßig in der Datenschutzerklärung. Genügt das um konform zu sein?

  • Dieses Thema enthält einen weiteren Beitrag, der nur für registrierte Benutzer sichtbar ist, bitte registrieren Sie sich oder melden Sie sich an um diesen lesen zu können.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!