Warum ist die mobile Version nur so langsam?

  • Hi,

    vielleicht weiß ja hier jemand etwas. Ich komme einfach auf keine guten Werte bei Google Page Speed mit der mobilen Version des Forums. Habe den Test jetzt auf der Impressum Seite laufen lassen, wo auch keine Werbung etc. eingeblendet wird. Ich komme trotzdem nur auf einen "Zeit bis zur Interaktionswert" von über 10 Sekunden. Die Desktopversion passt. Ich verstehe einfach nicht, warum er in der mobilen Version bei allem fast 4x solange braucht. Und die nimmt nun mal Google bei seinem Mobiles First Ranking frowning-face

  • Du solltest von Apache auf nginx wechseln.

  • Das kann ich nicht machen.

    Hier mal meine .htaccess


    Ist dort zufällig etwas falsch oder doppelt? Ich hatte die aus verschiedenen Quellen zusammengelegt. Gzip habe ich im Forenadminbereich ausgeschaltet, da dies ja eigentlich mit den Anweisungen hiermit gemacht wird? Ich bin mir im unteren Bereich nicht sicher, ob sich da nicht etwas gegensätzlich verhält.


  • Das Verhalten ist schon korrekt, aber Apache ist (vor allem bei 1&1) nicht besonders performant, weshalb Assets grundsätzlich langsam ausgeliefert werden.


    Andererseits gibt es natürlich immer Optimierungspotenzial.

  • Ich hab auf dem Server über 20 Projekte und die ganzen Firmengeschichten. Das tu ich mir wegen einem Forum nicht an, alles zu wechseln smiling-face-with-halo Aber die htaccess ist so ok?

  • Dieses Thema enthält 21 weitere Beiträge, die nur für registrierte Benutzer sichtbar sind, bitte registrieren Sie sich oder melden Sie sich an um diese lesen zu können.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!